nginx0.7.67 mysql5.1.49 php5.3.3(fastcgi) memcached(1.4.5)编译时需注意的问题

来源:Just Do It        2010-10-12 19:20:44        点击:


顶一下

接领导指示,需搭建LNMP环境,近来LNMP模式大有取代LAMP模式之势,其中nginx在其中扮演关键的角色,下面LNMP环境所用的各软件 都是截止2010.8.18最新的稳定版,编译过

nginx0.7.67 mysql5.1.49 php5.3.3(fastcgi) memcached(1.4.5)编译时需注意的问题 由Linux系统中文网(Linux521.com)编辑收集整理,除Linux521注明原创文章外,其版权归原作者所有。如果您在学习中遇到问题欢迎在下面的评论中留言,我们会尽全力解答您的问题。

################################

if ($fastcgi_script_name ~ \..*\/.*php)

{

return 403;

} ################################

在各软件安装完毕后, 启动php-fpm需要特别注意 , php-fpm不在直接支持start|stop|restart等命令了,需对php-fpm的进程进行信号控制 , 控制其启动停止等.

《Linux系统中文网》欢迎原创作者投稿,请先注册成为会员,然后在后台 相应的栏目里提交你的文章,注意填写好相关信息点“保存”。我们将在24小时之内审核完毕。

我要评论: nginx0.7.67 mysql5.1.49 php5.3.3(fastcgi) memcached(1.4.5)编译时需注意的问题
请务必尊重网上道德,遵守中华人民共和国的各项法律法规,承担一切因您的行为而直接或间接导致的法律责任。本站管理人员有权删除留言中的任意内容。

昵称  验证码  
热门
相关